Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : [Bug] Age of Empires Online a cessé de fonctionner

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11699

  • Ad7idou
  • Portrait de Ad7idou
  • Hors ligne
  • Membre singulier
  • Messages : 91
Toujours le même problème malgrès le nettoyage du registre par CCleaner et Registry mechanic... :(

Au pire Ghost, si je prends le KERNELBASE.dll d'un autre ordi (de mon ancien) et que je le met dans le mien (le nouveau) est-ce qu'il y aura des problèmes d'incompatibilités ? :huh:
Dernière édition: il y a 6 ans 7 mois par Ad7idou.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11704

  • GhosT
  • Portrait de GhosT
  • Hors ligne
  • Développeur Web
  • Boooooooooouuuuuuuuuu Serveur : Appolonia
  • Messages : 560
  • Remerciements reçus 19
Il faudrait que trouve un kernelbase de Win7 64 bits de même version. (pour savoir la version clique droit sur le fichier en question puis propriétés)

Tu redémarre en mode sans échec puis que tu test si il est possible de remplacer le fichier.

Sinon tu peux effectuer une vérification des fichiers défectueux de Windows en effectuant ces manipulation.


1) Ouvrir une invite de commande, Dans "Rechercher les programmes" taper CMD, Sur CMD faire clique droit puis "Exécuter en tant qu'administrateur".

2) Dans l'invite de commande taper "sfc /scannow" puis appuyez sur Entrée. (cela peut prendre un certain temps)

3) Une fois cela terminer, fermez l'invite de commande, aller chercher le fichier CBS.log qui ce trouve à cette emplacement
"C:\WINDOWS\logs\cbs\CBS.log" puis tu le poste sur le forum afin que je puisse inspecter le fichier ;)
Dernière édition: il y a 6 ans 7 mois par GhosT.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11705

  • Ad7idou
  • Portrait de Ad7idou
  • Hors ligne
  • Membre singulier
  • Messages : 91
Sa va être difficile vu que j'ai un accès refusé pour lire le fichier...

EDIT: je pense que je vais copier/coller un autre kernelbase des demain mais juste pour m'éclaircir, comment on lance en mode sans échec ?
Dernière édition: il y a 6 ans 7 mois par Ad7idou.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11706

  • GhosT
  • Portrait de GhosT
  • Hors ligne
  • Développeur Web
  • Boooooooooouuuuuuuuuu Serveur : Appolonia
  • Messages : 560
  • Remerciements reçus 19
Avant de changer de fichier essaye une réparation de fichier comme expliquer ci-dessus ;)

Pour le mode sans échec après le bip de ta carte mère ou la page de BIOS tu tapote F8 plusieurs fois afin d'avoir cette page
Dernière édition: il y a 6 ans 7 mois par GhosT.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11708

  • Ad7idou
  • Portrait de Ad7idou
  • Hors ligne
  • Membre singulier
  • Messages : 91
Merci !

Mais pour la réparation je l'ai fait mais le fichier lié avec je ne peux pas le lire puisqu'il me refuse l'accès...

Sinon pour le kernelbase.dll c'est obliger d'avoir la même version car je ne trouve pas la version "6.1.7601.17965"...
Dernière édition: il y a 6 ans 7 mois par Ad7idou.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11719

  • Ad7idou
  • Portrait de Ad7idou
  • Hors ligne
  • Membre singulier
  • Messages : 91
En faite je pense ré-installer windows c'est mieux !
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11720

  • Ad7idou
  • Portrait de Ad7idou
  • Hors ligne
  • Membre singulier
  • Messages : 91
Juste Ghost est-ce que je peux installer une autre version de windows 7? Ou il y a des risques d'incompatibilité ?




EDIT : Excusez moi pour le triple poste !! Complètement oublié d'éditer !! :dry: :whistle: :pinch:
Dernière édition: il y a 6 ans 7 mois par Ad7idou.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11724

  • Papibattosai
  • Portrait de Papibattosai
  • Hors ligne
  • Membre Légendaire
  • I'm Ronchon
  • Messages : 466
  • Remerciements reçus 16
Le processus d'installation d'une version de windows te demandera de toute facon un formatage rapide au moins... Donc disparition de l'Os originel, et de par le fait, impossibilité d'une incompatibilité. Tu réinstalleras le reste (driver etc) avec les pré-requis du nouvel OS.
Dernière édition: il y a 6 ans 7 mois par Papibattosai.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11725

  • Ad7idou
  • Portrait de Ad7idou
  • Hors ligne
  • Membre singulier
  • Messages : 91
Ok merci infiniment Papi ;-)
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11727

  • GhosT
  • Portrait de GhosT
  • Hors ligne
  • Développeur Web
  • Boooooooooouuuuuuuuuu Serveur : Appolonia
  • Messages : 560
  • Remerciements reçus 19
Il ne faut pas oublier que pour son Windows si il a une licence original il lui faudra installer la même Windows que sur sa licence, exemple si il a Windows 7 Familiale Premium il ne pourra pas installer une version Pro ou Intégrale...

C'est peut être con ce que je dis mais j'ai déjà eu une personne qui ma fait le coup donc mieux vos prévenir que guérir ;)


EDIT: Pour le formatage je conseille un formatage complet car en formatage rapide la partition peux sauter, et si la partition saute t'es pas dans la merde :)
Dernière édition: il y a 6 ans 7 mois par GhosT.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11735

  • Ad7idou
  • Portrait de Ad7idou
  • Hors ligne
  • Membre singulier
  • Messages : 91
Oki c'est bien de préciser ;-)
Dernière édition: il y a 6 ans 7 mois par Ad7idou.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11743

  • Papibattosai
  • Portrait de Papibattosai
  • Hors ligne
  • Membre Légendaire
  • I'm Ronchon
  • Messages : 466
  • Remerciements reçus 16
GhosT écrit:
Pour le formatage je conseille un formatage complet car en formatage rapide la partition peux sauter, et si la partition saute t'es pas dans la merde :)

De toute façon quitte à avoir les mains dans la merde, autant faire le ménage et aussi proprement que possible +1 !
L'administrateur a désactivé l'accès en écriture pour le public.

Re: [Bug] Age of Empires Online a cessé de fonctionner il y a 6 ans 7 mois #11749

  • Ad7idou
  • Portrait de Ad7idou
  • Hors ligne
  • Membre singulier
  • Messages : 91
C'est bon j'ai ré-installer Windows hier tard (très tard même :pinch: ) et j'ai réussi à jouer :woohoo: !!
Je tiens à remercier toutes les personnes qui m'ont (ou essayer de) m'aider à régler ce problème :)

Mais hier dans la foulée après 6 mois de problème avec le jeu j'ai re-jouer et j'ai perdu la main, je n'arrive plus à jouer comme avant :ohmy:

Bref, si vous voulez me rajouter mon id c'est : Ad7idou

Voilà et merci encore :cheer:
L'administrateur a désactivé l'accès en écriture pour le public.
  • Page :
  • 1
  • 2
Temps de génération de la page : 0.185 secondes